Pré-requis Techniques

Pré-Requis à l’utilisation de votre certificat

Tout d’abord assurez-vous d’avoir en votre possession :

  • votre certificat (Clé USB ou carte à puce)
  • votre code PIN
  • un ordinateur muni d’un port USB

Votre certificat fonctionne sur les environnements suivants :

microsoft

  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Vista

Votre environnement système doit être à jour (dernier Service Pack et mises à jour installées).

Navigateur

ie

  • Version recommandée : IE 11

firefoxpng

  • Mozilla Firefox

Microsoft .Net Framework

.NET Framework 2.0 est nécessaire pour l’exécution du pilote, afin de l’installer rendez vous sur le centre de téléchargement Microsoft:

apple

  • Mac OS 10.6 (sauf 10.6.3)
  • Mac OS 10.7
  • Mac OS 10.8
  • Mac OS 10.9
  • Mac OS 10.10 (sauf 10.10.1 et 10.10.2)
  • Mac OS 10.11
Contactez-nous
Demande d'information